Routing issues

Incident Report for BroadMAX Networks

Resolved

We are happy to announce that the issue has been resolved and all services are back online.
Posted Mar 28, 2025 - 15:14 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 14:45 EDT

Update

We are still working with our carrier partners to get this issue resolved.
Posted Mar 28, 2025 - 13:09 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 12:03 EDT

Monitoring

A fix is being implemented and the services should resume once completed. There is no action needed on your behalf.
Posted Mar 28, 2025 - 12:01 EDT

Identified

The issue has been identified as an issue with routing and is as such being addressed.
Posted Mar 28, 2025 - 11:26 EDT

Investigating

We are currently working with our carriers on a routing issue.
Posted Mar 28, 2025 - 09:15 EDT
This incident affected: Internet Services.